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General 
 

As of 060.002.005.1140, AutoClerk’s premise-based PMS, formerly known as AutoClerk 

PMS, has been rebranded as ‘acPMS.’ The new name reflects the new look and feel of this 

version of the product, including two completely new dashboards with key metrics and 

navigation, a new product logo, and significant improvements to Reservations and Check-in 

forms.   

The new Dashboard is an intuitive tool that simplifies the use of acPMS at the front desk. 

Features include: 

1. Navigation icons along the left margin; 
2. A Summary section with a snapshot of the hotel; 
3. Current day’s availability and rates; 
4. A ‘Quick Res Search’ function; 
5. A listing of all Groups arriving, inhouse and/or checking out ‘today’; 
6. A Report lookup function; 
7. Access to a ‘Manager’s’ Dashboard; 
8. A list of installed interfaces. 

 

Each of these will be discussed in detail below.   

 

The property’s address and phone/fax information, as well as the computer name, have 

been removed from the Dashboard.  When you click on an icon, the sub-menu drop down 

appears, as before. If you prefer using the keyboard to navigate, the dashboard supports it. 

 

Specifications 

 
Because of the width and format of the Dashboard, it is recommended you use a widescreen 

monitor and set the resolution to 1366x768. 
 

Although the Dashboard can be used on a ‘square’ monitor, it will not be optimal and the 

user will need to use the scroll bars on the side and bottom of the form to navigate. This is 

especially true on the Reservation and Check-in forms. 

 

If you have a ‘square’ monitor, you may want to switch to the ‘Classic’ view of the Main 

Menu and Reservation forms. (See Main Menu / Title Bar / 1e on page 5 for instructions.) 
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Main menu 
 

An example of the Main menu/Dashboard can be seen in Figure 1 below: 
 

 
Figure 1: Main menu Dashboard 

 

Title bar 

1. File – this has not changed.  Your only option is to exit out of the program. 
2. View – Menu tree and Create Default menu have been removed and replaced with 

the following new options: 
a. Front Desk Dashboard 

i. Clicking this returns you to the Dashboard version. 
b. Classic Menu 

i. Switches to the ‘Classic’ main menu. 
ii. The ‘new’ Classic menu remains the same with the exception of 

updated icons and acPMS logo, as seen on the Dashboard version. 
c. Manager’s Dashboard – a new Dashboard for managers. 

i. It provides revenue and stay data.  
ii. It will be discussed in detail later in this Guide. 

d. Set Preferred Homepage – allows users to select their preferred homepage. 
i. Users can select: Front Desk, Classic, or Manager’s. 
ii. The selection made is ONLY for the logged in user. 

1. This means that each user can have their own settings. 
2. Once set, when that user next logs into an acPMS session, 

those settings will be used. 
e. Set Preferred Res/Check-in Screen - allows users to select their preferred 

Reservation and Check-in form. 
i. Users can select: Wide screen or Classic. 
ii. The selection made is ONLY for the logged in user. 
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1. This means that each user can have their own settings. 
2. Once set, when that user next logs into an acPMS session, 

those settings will be used. 
3. Hotel – no changes. 
4. Xtra – no changes. 
5. Support – no changes. 
6. Help – no changes. 
7. Interfaces – provides a pop-up as shown below in Figure 2 listing the interfaces the 

property has installed. 
a. It also suggests additional interfaces the property may be interested in. 
 

 
Figure 2: Interfaces 

  

 

Icons 

The function icons have been redesigned and are positioned along the left side of the 

Dashboard.  They are accessible by mouse clicking or keyboard shortcuts. 

When you click on an icon, the same sub-menu(es) appear as on the classic main menu. 

You can then use the mouse or the keyboard keystrokes to navigate. 

Summary 

This section lists current totals for the most used day-to-day functions and statistics. The 

numbers refresh every two (2) minutes. 

Each item is hyper-linked so that when selected, the appropriate form/screen is displayed to 

perform the function and/or retrieve the data. 

1. Remaining Arrivals – Displays the Check-in a Guest with a Reservation selection 

form. 
2. Remaining Departures – Displays the Checkout/Void form where you can select the 

guest to checkout. 
3. In House – Displays the ‘Select Inhouse Guest Folio’ form.  

a. Lists all inhouse rooms and folios.  Double click on the room/folio to view. 
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b. When finished with the folio, regardless of whether you make and save 

changes, or escape, you are brought back to this form to select another 

guest.  
c. If you have chosen the classic menu as your default, when you click on In 

House, you are brought to the ‘Folio to Modify’ form. 
i. From here, you can enter the room/folio you want to modify. 

4. Stay Overs – brings up the Stayovers report. 
5. Arriving Tomorrow –Displays a Reservation List of tomorrow’s arrivals with detail. 
6. Departed Guests – Displays the ‘Checked Out Guests – Chronological’ report. 
7. Yesterday’s No-Shows – Displays the Modify Reservations form with only the No-

Shows listed. 
a. Depending on how your property processes no-show reservations, this list 

may always be empty. 
8. Vacant Dirty – Displays the Update Selected Rooms form with just the Vacant Dirty 

room(s) listed. 
9. Vacant Clean – Displays the Update Selected Rooms form with just the Vacant Clean 

room(s) listed 
10. Out of Order – Displays the Update Selected Rooms form with just the Out of Order 

room(s) listed. 

Availability 

This displays the current house availability and rate for each room types. 

Use the drop down menu to select a different rate class. 

The rate shown is for the default number of adults for F4 that is set in ACConfig > 

Defaults/Options > Options. Press the F4 key to see the rates for additional persons, 

cribs/rollaways. 

Click on a room type to view the Tape Chart, filtered by the selected room type. 

Quick Res Search 

Enter a guest’s Last Name (or even part of the name), Confirmation Number, Arrival Date 

and/or Departure Date. Click on Search. The Reservation Modify screen appears with the 

results, if any. 

The ‘More’ button displays the ‘Advanced Res Search’ form with twenty-one (21) additional 

search fields. 

If you enter more than one search criteria, then the results must match ALL the selected 

criteria. 

Report Lookup 

You can look up any acPMS report and many ‘functions’, such as Historical Folios, by 

entering the name in the search field.  You can also use the scroll bar to select the one you 

want. 
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Set the list order and create a ‘favorites’ list by clicking on the ‘Set Order’ button. The 

‘Select Favorites’ form appears as shown below in Figure 3: 

 

Figure 3: Favorite Report Setup 

1. To set up your favorites list, use the scroll bar on the right to find the 

report(s)/functions(s) you want. 
2. Replace the ‘0’ with numbers. 

a. The item numbered ‘1’ will be at the top of the list. 
b. Number as many or few as you want. 
c. Once you have selected your favorites, click Save. 
d. Any item that still has a ‘0’ will be listed in alphabetic order after your 

favorites. 
e. A ‘Favorites’ example is shown below in Figure 4: 
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Figure 4: Favorites 

f. The first five (5) are the ‘Favorites’, then the rest of the list follows. 
3. Each user can have their own set of ‘Favorites’, as the settings are maintained on a 

logged in user basis. 
 

Groups 

This section lists any group that is either due to arrive today, or is inhouse today. The group 

name, arrival and departure dates are listed. 

The group name is a hyperlink. When you click on it, you are re-directed to the Group Room 

Management form. 

Function (F) keys 

The F keys remain the same with the exception of the addition of F6-Alloc Monitor. Clicking 

on this, or hitting F6 on the keyboard re-directs you to the Allocation Monitor.  

You still need to have at least a permission level of 5 in order to access the Allocation 

Monitor. 

  



April 2019 Ver. 1.4 10 

 

 Reservations 

When you click on the Reservation icon on the Dashboard, the same list of sub-menus 

appears. 

New Reservation 

Click on New Reservation and the new wide screen reservation form appears, as shown 

below in Figure 5.  

 

Figure 5: New Reservation Wide Screen Form 

If you prefer to use the classic reservation form, you can set it as a preference on the main 

menu/dashboard under View > Set Preferred Res/Check-in Screen. 

Several changes have been made: 

1. The Title bar has Edit. 
a. In a new reservation form, the only option is to print/view the Change log. 

2. Fields have been moved to make the reservation process flow better. 
3. Required fields are labelled in Red. 
4. Various functions and informational fields are labelled in green. 

a. For example, if you click on Conf, the same reservation information window 

appears as in previous builds. 
b. Clicking Notes or ID & Car brings up the same form to fill in guest 

information. 
c. As with the Classic form, if an expanded field, such as Tax Exempt, has data 

in it, then the label changes to Red to indicate there is additional information. 
5. If the rates for the reservation changes during the stay, the background color will 

change, indicating a rate change. 



April 2019 Ver. 1.4 11 

 

a. If using the wide screen reservation form, any rate change will be dark yellow 

and a package rate will be blue. 
b. If using the classic reservation form, a ‘normal’ rate change of weekday vs. 

weekend will have the two (2) rate fields. If a rate differs from what is 

configured, the background will be bright yellow. A package rate is also bright 

yellow. 
6. As soon as rates for the reservation have been populated, the ‘Stay Total’ button 

label changes to ‘Due’ and the Stay Total amount is shown.   
a. When you click on the button, you will see the stay breakout. 

7. The Profile search icon has been changed from a magnifying glass to a pair of 

binoculars. 
8. The Zip code field has been moved to facilitate using the auto-fill feature. 
9. The ‘Passport’ field appears both below the Guest address fields, as well as in the ID 

& Car fields. 

Modify/View a Reservation 

This form mimics the new wide screen new reservation form discussed above. One 

difference is Edit in the title bar now has multiple options: 

1. Cancel reservation – asks you to confirm that you want to cancel the reservation 

2. No-show this reservation – this is only available if the reservation is due to arrive on 

the current day. 

a. Asks you to confirm you want to set the reservation as a no-show 

b. If you confirm, this action CANNOT be reversed.  You will have to create a 

new reservation. 

3. Guest posting folio – produces a guest folio. This will be blank unless an advance 

deposit has been posted. 

4. Letters (current changes ignored) – produces a confirmation letter with the current 

information.  If you make changes, you need to wait until you have saved the 

changes to send a revised confirmation. 

5. Change log – produces the Change log. 

Check-in 

The Check-in forms: Check in a Walkin, Check in a Guest with a Reservation and Modify a 

Check-in are wide screen format by default. 

If you would prefer to use the Classic style, change your default from the Dashboard. 

Check in a Guest with a Reservation 

An example of Check in a Guest with a Reservation is shown below in Figure 6. 
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Figure 6: Check in a Guest with a Reservation 

The changes noted above for the Reservation form have been applied to this form as well. 

In addition, when you have completed a check-in, if you need to post a payment, the ‘Due’ 

amount is still visible so it is easy for staff to know what they need to collect from the guest. 

1. The amount shown is only room and tax(es) for the guest’s stay and does not 

include any incidental fee and/or extra deposit the property may collect. 
 

Modify an Inhouse Guest Folio 

From the Dashboard, select Check-in > Modify a Check-in > Modify Folio Information.  

1. Instead of having to use a drop down to select the inhouse folio, you are redirected 

to the ‘Select Inhouse Guest Folio’ form as shown in Figure 7: 
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Figure 7: Select Inhouse Guest Folio 

2. To select a guest, the user can: 
a. Use the drop down to select the room number. 
b. Search by guest last name. 
c. Scroll through the list and double click on the guest name. 

3. You are then redirected to the selected guest’s inhouse folio. 

a. An example is shown in Figure 8 below: 
 

 
Figure 8: Inhouse Guest Folio 

4. To easily move through inhouse folios, use the red arrows on the top right side. 
a.  In the Classic inhouse folio form, the arrows are still to the right and left of 

the room number. 
i. In addition, you do not have the selection screen mentioned above. 

5. When you have completed viewing the folio, regardless of whether you have made 

and saved any changes, you are brought back to the selection screen to select 

another inhouse guest folio. 
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Manager’s Dashboard 

From the Dashboard/Main menu, click on View > Manager’s Dashboard. The Manager’s 

Dashboard is shown below in Figure 9. 

 

Figure 9: Manager’s Dashboard 

The Manager’s Dashboard displays hotel revenue and statistics in graphic format. The 

default parameters are the current day with Source 1 and Rate classes. 

1. Users can change the day to any day, past or present. 
a. Use the drop down menu to change the time frame to MTD  or YTD  

2. The ‘Type’ can be changed from Source/Rate to show Rev/Occ 

(Revenue/Occupancy). 
3. If you change the defaults, click on ‘Show’ to refresh the screen with the updated 

information. 

Source/Rate 

Source/Rate results are shown as pie charts and in report format. 

1. The two (2) characters Source Code and Rate Code are shown for reference in the 

pie charts. 
2. At the bottom of the screen, the results are shown in report format. 

a. Both the Source and Rate Codes, and their descriptions are listed along with 

additional data for MTD and YTD. 
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Rev/Occ 

When Rev/Occ is selected as the report parameter, the results are shown as bar graphs, 

analog meters, and report format. 

1. The report format includes data for the current year and last year  

Trends 
 

To the right of parameter settings are various statistics which reflect changes from the 

previous day. These include ADR, Occupancy, RevPar, Revenue and Rooms Sold. 

1. A green arrow indicates an upward trend. 
2. A red arrow indicates a downward trend. 
3. Two (2) parallel black bars indicate no change from the previous day. 

 

 

 


